Minor platform update on September 29th

We received a number of reports that the newly updated Bundler (version 1.13.0) wasn’t correctly resolving dependencies due to a bug in its code. Sadly, this wasn’t detected during the release candidate period of the 1609 platform, and it slipped into production. We’ll try our best to prevent situations like this from happening in future platform updates.

The 1609.1 update reverts Bundler to version 1.12.5.

A full list of changes is available in the platform changelog.

Leave a Reply

Your email address will not be published. Required fields are marked *

Sign up for a weekly Semaphore newsletter