Artboard
Classic Docs
Docs Navigation

Firefox

Semaphore supports the following versions of Firefox:

  • 34.0
  • 38.8.0 ESR
  • 45.9.0 ESR
  • 52.2.0 ESR
  • 60.1.0 ESR

Switching between Firefox versions is done by adding the following command to your build commands:

change-firefox-version <version>

Valid values for <version> are default or 34, 38, 45, and esr or 52.

The default Firefox version is 34.0.

Semaphore Docs are open source — Edit on GitHub

Newsletter

Occasional lightweight product and blog updates. Unsubscribe at any time.

2009-2019 © Rendered Text. All rights reserved. Terms of Service, Privacy policy, Security.